• ↓
  • ↑
  • ⇑
 
Записи с темой: Работа (список заголовков)
11:53 

Доступ к записи ограничен

Закрытая запись, не предназначенная для публичного просмотра

URL
18:21 

Сегодня наконец меня оформили на работу)) пока только стажером, но всё впереди) Когда оформляли, по документам увидели, что вчера у меня был ДР, и подарили блокнотик с логотипом компании и прикольную змею! Приятно)) Вообще нравится мне там, вроде всё вполне демократично, хорошие люди) Помню, когда перед Новым Годом в офис заходила, увидела, как в одном из кабинетов народ дружно играет в настольный теннис))

Еще было очередное собеседование с очередным начальником, задал несколько вопросов по программированию...
- Что такое перегрузка функций?
- Благодаря ей, мы можем с помощью одной функции работать с разными типами данных...
- МОЛОДЕЦ! За полгода ты первый человек, который ответил на этот вопрос!..

Неужели правда?! Как-то не верится, ведь это же ПРОСТОЙ ВОПРОС!

Вот такие впечатления остались от посещения офиса)) А вчера с друзьями очень тепло и хорошо отметили мою Днюху, пока – скромно и малым кругом, а большая вечеринка назначена на завтра. Кажется, это будет нечто.

@темы: Работа, Компы, Жизнь

02:19 

КонецЕсли

Давно я ничего не писала, но пожалуй, пришла пора сделать очередную запись)
Недавно был год, как я сдала ГОСы. И сколько же всего произошло за это время! И кто бы мог подумать тогда, что через год всё будет так, как есть сейчас?...

Год получился сложным, но принес много хорошего. Я бросила свою дурацкую экономику и с помощью одного прекрасного человека начала учиться любимому делу; он помог мне поверить, что в этом и есть мой талант, поверить в себя в этом смысле.

Затем, я познакомилась со многими замечательныими людьми!) Я переехала (целых два раза), с помощью друзей начала ремонтировать квартиру – и в процессе ремонта, пока я клеила там обои и выбрасывала старый хлам, эта квартира из места, где можно бросить вещи и поспать, действительно стала мои домом. И еще как никогда стало заметно за этот год, что я не одна в этом мире, рядом со мной друзья, готовые и помочь, если что, и не дать умереть с голоду, и поддержать в очередной безумной авантюре. :)

А после завершения ремонта (первого его этапа) стала я искать работу. Все мои мытарства по разным компаниям описывать нет смысла, скажу только, что в результате занесло меня внезапно в работу с 1С! Сейчас прохожу обучение, и скоро, надеюсь, начну работать. Обучение интересное, и, что немаловажно для человека с ночным образом жизни, проходит оно наполовину заочно. И вот сегодня в процессе обучения я смогла наконец увидеть таинственный язык 1С.

Он на русском!!! Первое впечатление такое, что Basic взяли и перевели на русский, и выглядит это... Бесподобно)) Вместо "While... Wend" получилось "Пока... КонецЦикла", вместо "If... EndIf" - "Если... КонецЕсли"! :alles: А еще - ИначеЕсли (ElseIf?..), а еще там вроде активно используется Goto... ах, ну да... Перейти! НЕт, я всё понимаю, но КонецЕсли!!! Звучит, как название какого-то отвратительного фильма-постапокалепсиса) Или как какой-то мрачный приговор. Все, не будет больше никаких "Если"! Твоя судьба предрешена!))) Но - а почему нет? Это хоть и странное, но тоже программирование, эжто интересная работа, деньги, в конце концов. Главное, нормальные языки тем временем не забыть, а, наоборот, доучить до нормального уровня.

Так что на данный момент мне вполне нравится, как всё складывается, и я верю, что скоро, так или иначе, все станет совсем хорошо)

@настроение: Заинтересованное

@темы: Работа, Программирование, Компы, Жизнь,

19:58 

О работе и людях

Уволилась.
Ура!!! Больше я не работаю в этой цитадели маразма!
Какое счастье ;) Как же меня достала эта работа)
Правда, по идее, для прохождения практики нужно было бы поработать еще некоторое время, но с этим что-нибудь придумаю.

Никогда, блин, больше не буду работать в сфере обслуживания и улыбаться людям в тот момент, когда на самом деле хочется запустить в них чем-нибудь тяжелым!)

Между прочим, с тех пор, как я начала работать с людьми, мнение мое о последних значительно испортилось. Раньше я (наивный человек! xD) считала, что большинство людей все-таки превосходит интеллектом амебу, и лишь некоторых из них можно назвать тупыми. Увы и ах, все совсем наоборот.

Складывается, например, впечатление, что многие люди не умеют читать не в состоянии осмыслить простую информацию, причем написанную огромными буквами специально для них. Многие не могут принять даже несложное решение типа "Что вы предпочитаете, вариант А или вариант Б?" (Об особенностях вариантов А и Б подробно рассказано). Ответ на этот вопрос можно получить примерно такой: "Ну я не знаю, девушка, сделайте, как вам удобнее/на ваш вкус!" Люди, опомнитесь! Я-то сделаю "На мой вкус", но неужели никому из вас не приходило в голову, что мой вкус, скорее всего, отличается от вашего, а то, что удобно мне, может оказаться неудобным вам?

Даже страшновато становится, если человек не может решить даже такую простую вещь, что же с ним будет, если когда-нибудь потребуется принять какое-то действительно серьезное решение? Опять скажет чужому человеку "Пусть будет так, как вам удобнее/на ваш вкус"?

А ведь многие так и делают. Поступают не туда, куда хочется, а туда, куда скажут родители, потому что им так удобнее; потом идут на ненавистную, неинтересную работу и работают там годами, потому что это снова оказалось кому-то удобно; живут с нелюбимыми людьми, потому что страшно что-то менять, да еще и их решение может, о ужас, оказаться кому-то неудобно (я не беру сейчас те случаи, когда что-то изменить мешают объективные обстоятельства). И еще в тысяче разных вещей они перекладывают ответственность за свою жизнь на других людей, и так и живут непонятно зачем и не зная, чего они хотят.

И ведь они даже задуматься об этом не могут. Если такого человека прямо спросить "Чего ты хочешь?", он либо ответит "Ну я не знаю..." (как же я ненавижу эту фразу), либо начнет ссылаться на мнение родителей/друзей/коллег/британских ученых/etc, но никогда не выдаст нормальный ответ, для таких людей это почти невозможно, не привыкли они думать своей головой, к сожалению.

В общем, очень жаль, что люди в большинстве своем недалеко ушли от племени неандертальцев, молящихся на старого жреца-шамана и верящих каждому его слову. Народ по-прежнему требует хлеба и зрелищ, но теперь уже даже не может решить, какой кусок хлеба сожрать и какое зрелище посмотреть. Всё это очень печально.

@темы: Работа, Люди

Запечатленное время

главная