Six-String-Samurai
Давно я ничего не писала, но пожалуй, пришла пора сделать очередную запись)
Недавно был год, как я сдала ГОСы. И сколько же всего произошло за это время! И кто бы мог подумать тогда, что через год всё будет так, как есть сейчас?...

Год получился сложным, но принес много хорошего. Я бросила свою дурацкую экономику и с помощью одного прекрасного человека начала учиться любимому делу; он помог мне поверить, что в этом и есть мой талант, поверить в себя в этом смысле.

Затем, я познакомилась со многими замечательныими людьми!) Я переехала (целых два раза), с помощью друзей начала ремонтировать квартиру – и в процессе ремонта, пока я клеила там обои и выбрасывала старый хлам, эта квартира из места, где можно бросить вещи и поспать, действительно стала мои домом. И еще как никогда стало заметно за этот год, что я не одна в этом мире, рядом со мной друзья, готовые и помочь, если что, и не дать умереть с голоду, и поддержать в очередной безумной авантюре. :)

А после завершения ремонта (первого его этапа) стала я искать работу. Все мои мытарства по разным компаниям описывать нет смысла, скажу только, что в результате занесло меня внезапно в работу с 1С! Сейчас прохожу обучение, и скоро, надеюсь, начну работать. Обучение интересное, и, что немаловажно для человека с ночным образом жизни, проходит оно наполовину заочно. И вот сегодня в процессе обучения я смогла наконец увидеть таинственный язык 1С.

Он на русском!!! Первое впечатление такое, что Basic взяли и перевели на русский, и выглядит это... Бесподобно)) Вместо "While... Wend" получилось "Пока... КонецЦикла", вместо "If... EndIf" - "Если... КонецЕсли"! :alles: А еще - ИначеЕсли (ElseIf?..), а еще там вроде активно используется Goto... ах, ну да... Перейти! НЕт, я всё понимаю, но КонецЕсли!!! Звучит, как название какого-то отвратительного фильма-постапокалепсиса) Или как какой-то мрачный приговор. Все, не будет больше никаких "Если"! Твоя судьба предрешена!))) Но - а почему нет? Это хоть и странное, но тоже программирование, эжто интересная работа, деньги, в конце концов. Главное, нормальные языки тем временем не забыть, а, наоборот, доучить до нормального уровня.

Так что на данный момент мне вполне нравится, как всё складывается, и я верю, что скоро, так или иначе, все станет совсем хорошо)

@настроение: Заинтересованное

@темы: Работа, Программирование, Компы, Жизнь,